PX6 and iPhone hotspot problems

  • Hi, I have some issues connecting my iPhone 13 Pro Max as hotspot to my Dasaita PX6 Max10.

    I have configured the hotspot and it works, but when I get back to the machine it does not connect, I have to turn off the Wi-Fi of the Dasaita each time, go to the iPhone in Settings -> Personal Hotspot, then reactivate the Wi-Fi on the Dasaita and it connects.

    Can it be solved?

    I have Dasaita PX 6 Max10 with MCU 3.78 upgraded to HA3_rk3399_10.0_ota (20220521), I had the same problem with MCU 3.62 and firmware rk3399 (20201012)


    Thank you in advance

  • @Gioele Corsinovi 

    Got from other forum:

    This is for anyone who's trying to connect his unit to iPhone hotspot and couldn't, I had the same issue since I started using hal9k v5 at day 1 and I was using ios15 beta back then. After many attempts I figured out a way to connect to hotspot, simply do this:

    - if you alredy tried to connect to the hotspot before, please open wifi on the head unit, go to saved networks and click the hotspot name and press ( forget )

    - now connect to hotspot manually by pressing ( + add network )
    - enter the hotspot name
    - choose security to be (WPA/WPA2-Personal)
    - enter the password
    - save

    now turn on hotspot on your iPhone and it should connect without problems.

  • Hi, thanks for your help ... But I had already found this procedure and it didn't solve the problem. It seems that every time I have to go into the iPhone settings on Personal Hotspot page to make it visible.
    But with the original Toyota Touch was not necessary.

Please login to reply this topic!