Help vivid 10 px6 android 10 stuck on boot startup/logo/loop I think it's soft bricked


  • To whom it may concvern,

    Vivid 10 px6 android 10 stuck on boot startup/logo/loop. Quick run down I tried updating the firmware and mcu due to issues I was having prior. Now my headunit is stuck in a bootloop, everytime it boots up it had the intial android 10 screen then it goes to second string being the dasaita logo or android bot or whichever. I find it odd. That during this whole HU the lights light up and with bootloop but after maybe 5-10 mins the unit will shut off and restart its self and try to bootagain. After the second boot was taken off some kids tool the swords. My dasaita will boot to recovery and from the recovery menu I can navigate and/or upload for you if youd like. 



  • @Cy Rosenbalm i don't understand. Did you finally be able to restore system from the recovery menu....it is just to put an ota update.zip on a USB drive and select the update system from.usb option


  • Sometimes removing the negative terminal of the battery for half a minute works, by trying you don't lose anything.


  • Was there ever a fix to this? I just got a max 10 today and everything worked perfect until I tried to change the firmware to vivid 10. Now it's on an infinite boot loop and when I try the RST button it just turns it off and it won't come back on until I unplug the power and re plug it. Please can anyone help me


  • @Jorden Peacock did you check the procedure for going into recovery that I published?

    This is the first thing to do....get into the recovery menu.....(if recovery not corrupted)


  • @Iker Gomez it's impossible for me to get into recovery mode. No matter how many times I try it. I hold RST down and the buttons flash then it just restarts the boot loop. If I hold it longer after the buttons flash then it just makes my unit not turn back on until I unplug power and re plug. Then it just goes right back to boot loop


  • @Jorden Peacock I'm experiencing the same issue at the moment, were you able to resolve?


  • @Mike Dawoud 

    What @Jorden Peacock did for solving it (he couldn't access to the recovery menu, whatever combination of reset button) was the following:

    Get a microsd card and format it as FAT32.

    Copy the VIVID 10 OTA update on it and insert it on the SDCard slot (it is on the lateral of the unit  - you must remove the unit from the car to access it)

    Reboot your unit (remove the fuse of the car for about 30secs) and switch on the unit. If the unit during boot does not go directly to the Recovery menu (with the sdcard inserted) , then try again the reset method for the recovery menu (with the sdcard inserted as well). finally you could access it and tyou could update your system again .

     

     


Please login to reply this topic!